Mobile App Issues
Incident Report for Coinsquare
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 21:48 EST
Identified
We're aware that some users are experiencing issues logging in to our mobile app. At the moment, we recommend signing in through a web browser to access your account.

Our team is actively investigating the issue and working to resolve it as quickly as possible.

Rest assured, all user funds remain safe and secure.
Posted Dec 01, 2024 - 20:23 EST
This incident affected: iOS/Android Apps.