Crypto deposits temporarily disabled

Incident Report for Coinsquare

Resolved

The issue has been resolved, and new crypto deposit addresses can now be generated as usual.
Posted Jan 14, 2026 - 13:00 EST

Investigating

We have temporarily disabled the creation of new crypto deposit addresses while we investigate an issue.
Posted Jan 14, 2026 - 12:38 EST
This incident affected: Digital Currency Deposits.